В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
liza0234
liza0234
07.07.2021 03:14 •  Информатика

1 ЗАДАНИЕ И : Напишите программу, которая вычисляет сумму чисел от 1 до n, где n целое число, вводимое с клавиатуры. В программе используйте цикл for. Ввод и вывод данных выполните с пояснением.

Показать ответ
Ответ:
didarabeketova
didarabeketova
14.03.2021 08:50

(от 1 до n Не включительно)

Код:

n = int(input("n = "))

sum = 0

for i in range(1,n):

   sum += i

print("Сумма чисел от 1 до", n, "=", sum)

Ввод/Вывод:

n = 10                                                                                                                        

Сумма чисел от 1 до 10 = 45

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота