В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

1 задание. Разберите и запишите в тетрадь программу:

Program Masiv;

var A: array[1..10] of integer;

i: integer;

begin

{Ввод массива}

For i:=1 to 10 do

begin

Write ('A[ ',I,']=');

Read(A[i])

end;

{Проверка элементов на четность}

For i:=1 to 10 do

If (a[i] mod 2) =0 then Write (A[i],' ');

End.

2 задание. Составить и записать в тетрадь программу. Определить, сколько процентов от всего количества элементов последовательности целых чисел составляют нечетные элементы.

3 задание. Составить и записать в тетрадь программу. Найдите наибольший элемент массива и его номер расположения в массиве.

Показать ответ
Ответ:
winforever
winforever
28.03.2022 17:42
вот такую херь я нарыл курсе "Компетенции преподавателя электронного обучения" "1. Насколько вас устроил уровень организации мероприятия? Устроил полностью. 2. Какие информационные блоки вы отметили бы особенно и почему? Зарубежный опыт организации ЭО, что это не дело рук одного преподавателя, а коллектива. 3. Какова практическая ценность полученных материалов? Метод знакомиться со студентами в ЭС, потому что не всегда хватает очных занятий для этого. 4. На какие проблемы стоит обратить внимание? Работа в группах при таком большом потоке слушателей сложна в организации, в результате идеи мы представляли, а обратной связи не было, поэтому это было больше развлечением, чем практически ценным. 5. Какие рекомендации и пожелания вы можете для нас оставить? Больше практики. И ИНЭО все таки закупить ПО для более качественного обеспечения работы преподавателя в ТПУ в ЭС, а не пользоваться бесплатными ресурсами интернета, накладывающими свои рекламные логотипы. ". А.В. Жаворонок, кафедра экономики, ассистент О курсе "Организация учебного процесса с использованием технологий электронного обучения по смешанной модели (на основе LMS Moodle и других инструментов и сервисов ЭО за совместную работу, в целом все было замечательно. По курсу Разработка электронного курса по дисциплине на базе LMS Moodle с использованием инструментов и сервисов электронного обучения все отлично, к координаторам можно было всегда подойти и уточнить возникшие во По второму курсу Организация учебного процесса с использованием технологий электронного обучения по смешанной модели (на основе LMS Moodle и других инструментов и сервисов ЭО) я столкнулась со странной стратегией - время вебинаров не совпадало с заявленным и начало вебинара не было прописано в календаре (было бы лучше указывать точное время вебинара в календаре, т.к. календарем пользуются) (и да, только первое началось в указанное время). Мне очень было жаль технарей, т.к. не все термины из педагогики/сетодики им были знакомы. Здесь нужно составить хотя бы мини-глоссарий с наиболее употребляемыми терминами из методики и педагогики (которые позднее будут использованы в презентациях). Эти моменты действительно были самыми запоминающимися, опять-таки, повторюсь, но организаторы курса практически сразу реагировали на сообщения, отвечали и оставляли комментарии по работе. (мне конечно же хотелось получать ответ сразу после моего выложенного, но здесь была своя система, вероятно, по причине большого количества курсантов). Мне кажется, был некоторый перегруз теорией и заданиями, особенно последние два - они были слишком энергозатратными. (Вот, цель 3 лекции не ясна - во к лекции нет, видимо, только лишь для ознакомления)... Данный курс повышения квалификации и нужный, и полезный, задания, необходимые для выполнения, заставляют мозг работать в усиленном режиме большое преподавателям, которые с нами работали и до нас пытались донести все значимое!" Н.В. Аксенова, кафедра иностранных языков института кибернетики, старший преподаватель .

Объяснение:

0,0(0 оценок)
Ответ:
polina686
polina686
17.05.2022 04:02
Пошаговая детализация представляет собой простой процесс, предполагающий первоначальное выражение логики модуля в терминах условного языка очень высокого уровня с последующей детализацией каждого предложения в терминах языка более низкого уровня, до тех пор, пока, наконец, не будет достигнуть уровень используемого языка программирования. Здесь уместно напомнить: чем меньше язык содержит деталей, тем более он высокого уровня. Это можно считать обычную человеческую речь, а языком низкого уровня - машинный язык.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота