В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
23050309
23050309
11.12.2020 01:26 •  Информатика

1. запишите на языке паскаль: если n меньше либо равно 15, то m=2кореньn, иначе m=n-3. 2. определите значение переменной с после выполнения следующего фрагмента программы: а: =5; в: =60; а: =в-sqr(a); if a> b then c: =a*b else c: =a/5+11 3. составить блок схему и написать программу вычисления значения выражения: м=3,14+корень n+30 12

Показать ответ
Ответ:
PabloDC
PabloDC
08.10.2020 17:40
1

program number1;
var n,m:real;
begin write('Введите N ');read(n);
if n<=15 then m:=2*sqrt(n)else m:=n-3;write(m);
end.

2

program number2;
var a, b,c:real;
begin a:=5;b:=60;a:=b-sqr(a);if A>B then C:=A*B else C:=A/5+11;write(c);end.

3

program number3;
var m,n:real;
begin write('Введите n ');read(n);
  m:=3.14+sqrt(n)+30;  write('М= ',m);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота