Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
kazz1m
22.08.2021 07:25 •
Информатика
10 ! паскаль: написать программу,которая вычисляет сумму средней и последней цифры трёхзначного числа
Показать ответ
Ответ:
Utepovabay
08.10.2020 16:03
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger;
Writeln(n mod 10+(n div 10) mod 10)
end.
0,0
(0 оценок)
Ответ:
Даша6741
08.10.2020 16:03
Смотри код на картинке:
0,0
(0 оценок)
Популярные вопросы: Информатика
kirikk3
17.10.2022 20:11
Какие формы представления информации вы знаете?...
18minina
17.10.2022 20:11
информация - значение этого слова(словосочетания)...
КатяVL
09.07.2021 15:48
Информатика 9кл напишите программу, выводящую слова «зачет», если введено число 3, 4 или 5 и «незачет», если введено число 1 или 2....
Ромчик15
26.11.2021 05:40
Ккакому типу моделей можно отнести плюшевого медведя...
liza1439
29.10.2021 18:18
Число участников: 2 Введите имя: Катя Добро , Катя Введите имя: Артём Добро , Артём Групповой чат создан! Разве можно представить социальную сеть без групповых чатов?...
agentboy
02.04.2021 07:41
выполнить 1. Провайдер Интернета – это:а) техническое устройствоб) антивирусная программав) организация – поставщик услуг Интернетаг) средство просмотра Web-страниц2....
Madik1111111
02.04.2021 07:41
Сосуд A объёмом 10 литров наполнен наполовину, сосуд B объёмом 7 литров пуст...
Masha36127
26.10.2022 00:11
Ученик 9 класса участвует во всех городских мероприятиях, Исполняя ремейкиразличныхКомпозиторов и певцов.а) Являются ли действия ученика плагиатомБ)Объяснитесвойответ0...
Volkov1822
29.06.2020 14:17
На рисунке представлена схема дорог, связывающих пункты А, Б, В, Г, Д, Е, Ж, И, К, Л, М, Н, П, Р, С. По каждой дороге МОЖНО передвигаться ТОЛЬКО В направлении, указанном...
vladalogunova
14.07.2020 11:25
)расскажите о доменной системе имён в адресации...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger;
Writeln(n mod 10+(n div 10) mod 10)
end.