Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
lenamolchanova1
06.02.2021 05:56 •
Информатика
10. составьте программу, которая вводит с клавиатуры три целых числа: a, b, c (каждое число с новой строки) и выводит на экран максимальное из них. ничего кроме этого числа, программа выводить не должна.
Показать ответ
Ответ:
Five1111
20.06.2020 17:38
А на каком языке то хоть?
вот программа на С++:
#include <iostream>
using namespace std;
int main()
{
setlocale(0, "Russian");
int a, b, c;
cout << "Введите 3 целых числа: " << endl;
cin >> a >> b >> c;
if(a>b && a>c)
{
cout << "Максимальное число = " << a << endl;
}
if(b>a && b>c)
{
cout << "Максимальное число = " << b << endl;
}
if(c>b && c>a)
{
cout << "Максимальное число = " << c << endl;
}
cin >> a;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Ruslan812
11.01.2021 02:43
Вариант 1. Программирование с использованием функций и процедур. 1). Составить программу, которая в множестве целых чисел, принадлежащих отрезку[1200;11200), найдет числа,сумма...
Starshine2007
13.10.2021 00:12
Вдиапазоне от а до 13 вывести все простые числа...
aru1608
15.05.2023 12:07
Моделью какого реального объекта можно назвать электрическую лампочку...
Bordeaux
26.09.2020 02:21
Объем информационногосообщения состовляте 8192 бита . выразить его в килобайтах....
Дарина55134
04.02.2023 02:11
Определите результат программы. 1 str= Молодец! 2 print(str[0;3])...
zaharuch
27.05.2020 10:41
Написать программу которая найдет площадь прямоугольника. Значение сторон вводится с клавиатуры. программа питон 3.7.4....
valare338
26.05.2023 01:51
Выполните действие в десятичных дробях 32,6*51/4+1,1/5*8,5...
paxand
26.05.2023 01:51
Периметр правильного треугольника, вписанного в окружность, равен 45 см. найдите сторону правильного восьмиугольника , вписанного в ту же окружность...
kisik404
26.05.2023 01:51
Какое местоимение нужно поставить в предложении: и след простыл....
artur17499
26.05.2023 01:51
Прочитай вслух слова парами и послушай как они произносятся одинаково или по-разному. каждомуиз етих словнайди проверочное слово.запиши их парами слова для проерки.спешка,писма,седенький,сидя,лижет,залез,петь,пить,варит,жёванный,жить,створки....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
вот программа на С++:
#include <iostream>
using namespace std;
int main()
{
setlocale(0, "Russian");
int a, b, c;
cout << "Введите 3 целых числа: " << endl;
cin >> a >> b >> c;
if(a>b && a>c)
{
cout << "Максимальное число = " << a << endl;
}
if(b>a && b>c)
{
cout << "Максимальное число = " << b << endl;
}
if(c>b && c>a)
{
cout << "Максимальное число = " << c << endl;
}
cin >> a;
return 0;
}