Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Валерия3365
03.11.2021 01:09 •
Информатика
12. составить алгоритм и написать решение на паскале: целое число вводится пользователем с клавиатуры. проверить его на четность
Показать ответ
Ответ:
Amrlololoshka
05.10.2020 02:14
Program up1;
var q,w:integer;
begin
writeln('введите число');
read(q);
w:=q mod 2;
if w=0 then writeln('число чётное') else writeln('число не чётное');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ЯУмницаРаЗуМнИцА
24.01.2020 22:59
Определите очередность создания автооглавления. *4 пункта...
newumnik
22.05.2022 06:12
6 .Укажите основные инструменты SketchUp ПеремещениеЛинияКомпонентВыборРучная работа7. Дайте понятие инструменту Панорамирование Инструмент, позволяющий рассмотреть...
tatblin
10.10.2022 00:10
Программа, принимающая целые числа до тех пор, пока не будет введён «0». По завершению ввода чисел программа должна подсчитать среднее арифметическое введённых чисел....
kotik259
24.05.2021 15:29
Напишите программу, которая вводит натуральное число (не более 1000000000) и опре-деляет, сколько его цифр равны 1: Введите натуральное число: 10010 Единиц: 2...
FreddyGa
27.10.2021 23:53
программисты Design database schema for a hotel network with thefollowing assumptions: 1. Hotels are located in different cities. 2. In some cities there may be...
ksenyakozlova2
05.06.2022 23:59
Зная десятичный код символов определите закодированное слово используя кодовую таблицу 203 211 215...
IiiPON4IKiiI
02.04.2020 00:41
для кодирования некоторой последовательности, состоящей из букв А, Б , В,Г и Д, решили использовать неравномерный двоичный код, позволяющий однозначно декодировать...
Viktoria123vay
21.09.2020 19:10
Разработать алгоритм, в котором наибольшее из трёх чисел это у...
555Mari555
18.01.2020 11:37
Какой ответ дано: fori: =24downto5do i изменяется от до с шагом...
марик11092
02.07.2022 11:19
Статья, набранная на компьютере, содержит 2 страницы, на каждой странице 16 строк, в каждой строке 64 символа. определите информационный объём статьи в одной из...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var q,w:integer;
begin
writeln('введите число');
read(q);
w:=q mod 2;
if w=0 then writeln('число чётное') else writeln('число не чётное');
end.