В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
дяья928
дяья928
10.01.2021 11:38 •  Информатика

15 ! pascal abc составьте программу в которой осуществляется ввод двух целых чисел с клавиатуры и выводом на экран монитора значения их выражения

Показать ответ
Ответ:
sasha07022005
sasha07022005
25.08.2020 23:44
значения их выражения? Думаю, речь идет о произведении
Итак, ниже даю исходный код этой программы, но думаю, что на сайте автоматически уберется перенос строки, поэтому добавлю скриншот, чтобы было понятно, как код должен выглядеть
program a1;  begin;    var a, b, c: integer;    writeln('Введите первое число'    );    readln(a);    writeln('Введите второе число');    readln(b);    c:=a*b;    writeln('Произведение чисел равно: ', c);
    readln;   end.    
15 ! pascal abc составьте программу в которой осуществляется ввод двух целых чисел с клавиатуры и вы
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота