Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
madina2421
28.12.2022 08:03 •
Информатика
15 . (паскаль) для каждой составить программу, которая выводит значение true или false. 1) треугольник со сторонами a, b, c - равносторонний. 2) данные числа х, у являются координатами точки, лежащей в первой координатной четверти.
Показать ответ
Ответ:
chapa00
05.10.2020 14:49
//PascalABC.Net 3.2
{1}
begin
var a:=readArrreal('Вводите: ', 3);
write ((a[0]=a[1]) and (a[1]=a[2]));
end.
{2}
begin
write ((readreal('x =')>0) and (readreal('y =')>0));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ХристинаРоманівна
23.02.2020 22:47
Дан массив представленый в виде таблицы найти разность положительных чётных элементов массива...
Артём19777777
17.07.2020 17:50
Домашнее задание пр/ Составьте формулы заданий по таблице, используя данные в ячейках (рис. 7). Впишите формулу в ячейку. Проверьте задание на строках Excel. Содержание задания Таблица...
Tatuhenka3
25.09.2020 02:04
Дано двухзначное число. Определить: кратна ли трем сумма его цифр? (блок схема)...
ilya3694444
17.01.2020 00:55
Разработать программу на языке Паскаль с использованием сортировки массива (методом пузырька) Задача: С клавиатуры вводятся результаты бега 5-ти учеников на 60 метров (имя ученика...
kristishkalniza
21.04.2021 23:38
Переписати речення. Розставити розділові знаки. Пояснити відсутність коми між частинами складносурядних речень. 1. Мине багато часу і ти зрозумієш свою помилку (Д. Бедзик). 2. Ні...
askarovavikuly
08.02.2023 23:35
Интерфразаның әрбір кезеңінде жүретін оқиғаларды сызба түрінде бейнелеңдер...
Lizaveta984
08.02.2023 23:35
Составить 5 таких примеров Решение задачПример 1. При фотометрическом определении титана с хромотроповой кислотой в растворе, содержащем 0,45 мкг титана в 1 мл, в кювете с толщиной...
mileenkaaa
08.02.2023 23:35
Написать обозначение синонимы, антонимы, омонимы...
lddld
08.02.2023 23:35
1)Прибавьте 3/5 части от 30 и 2/7 части от 14. 2)На 2/5 части поля в 50 гектаров посадили помидоры,а на 1/5части свеклу.Какая часть поля осталась незасеяной ? 3)Составьте обратные...
Андрей14411
08.02.2023 23:35
Слелайте анализ стихотворения Нила Гилевича «Край мой беларуски, край»....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
{1}
begin
var a:=readArrreal('Вводите: ', 3);
write ((a[0]=a[1]) and (a[1]=a[2]));
end.
{2}
begin
write ((readreal('x =')>0) and (readreal('y =')>0));
end.