В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
китии2
китии2
13.05.2023 23:04 •  Информатика

1написать программу даны 4 числа, найти сумму и произведение этих чисел 2 тоже написать программу найти площадь круга pr(в квадрате) = 3.14

Показать ответ
Ответ:
KINGAsyaKING
KINGAsyaKING
07.10.2020 18:20
Program odin;
var a,b,c,d:integer;
x,y:integer;
begin
readln(a,b,c,d);
x:=a+b+c+d;
y:=a*b*c*d;

writeln('сумма чисел = ', x);
writeln('произведение чисел = ', y);
end.

//

program dva;
const p=3.14;
var r:integer;
s:real;
begin
writeln('Введите радиус ');
readln(r);
s:= pi * r * r;
writeln('Площадь круга = ', s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота