В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Juylia555
Juylia555
05.07.2021 21:03 •  Информатика

2. Написать программу, которая определяет, делителем каких чисел

(среди трех введенных) является число z.

#include
#include

using namespace std;

int main()

{

int a, b, c, z;

cout << "Write a,b,z";

cin >> a, b, c, z;

if (a % z == 0) {

cout << "z deletel` a";

}

if (b % z == 0) {

cout << "z deletel` b";

}

if (c % z == 0) {

cout << "z deletel` c";

}

system("pause");

return 0;

}

Показать ответ
Ответ:
ГретхенМарго
ГретхенМарго
11.10.2020 13:48

#include <iostream>

using namespace std;

int main()

{

   int a,b,c,z;

   cin>>a>>b>>c>>z;

   if(a%z==0)

   {

       cout<<a;

   }

   if(b%z==0)

   {

       cout<<b;

   }

   if(c%z==0)

   {

       cout<<c;

   }

   return 0;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота