В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
12323543654
12323543654
18.03.2022 21:11 •  Информатика

2. Написать программу, которая выводит на экран таблицу умножения, например, на 7. Рекомендуемый вид экрана во время работы программы приведен ниже. C#-язык

7 *2 = 14

7 * 3 = 21

7 * 4 = 23

7 * 5 = 35

7 * 6 = 42

7 * 7 = 49

7 * 8 = 56

7 * 9 = 63

Показать ответ
Ответ:
vika2007
vika2007
23.06.2021 16:00

решение на фотографии


2. Написать программу, которая выводит на экран таблицу умножения, например, на 7. Рекомендуемый вид
0,0(0 оценок)
Ответ:
Zaayeva
Zaayeva
23.06.2021 16:00

Объяснение:

static void Main(string[] args)

       {

           Console.Write("На какую цифру будем умножать? : ");

           int Digit = Convert.ToInt32(Console.ReadLine());  

           Console.WriteLine();

           for(int i = 2; i < 10 ; i++)

           {

               Console.WriteLine(Digit.ToString() + " * " + i.ToString() + "  =  " + (Digit*i).ToString());

           }

           Console.ReadLine();

       }


2. Написать программу, которая выводит на экран таблицу умножения, например, на 7. Рекомендуемый вид
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота