В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Элина1306
Элина1306
25.10.2022 19:45 •  Информатика

2. напишите программу для вычисления значения функции: у= { х²+5, если х> 3 х-8, если х ≤ 3

Показать ответ
Ответ:
KalipsoMirai
KalipsoMirai
17.12.2022 03:57
Жили собі два півники.один працьовитий,а другий ледар.колись завелась там лесичка. є перший,а другому всеодно.нічого мені вона не зробить.потім настала ніч.всі позасинали.а крадійка ока не зімкнула,крадеться непомітно до ледаря.цап! біжить перекидається.другий півник за нею.втекла,нічого за мною повернеться.він змайстрував пастку.чує крадеться,в раз і вона у клітці.питає: -де півник? за подвір*ям відпусти мене,а я заберуся звідсіля.побіг півник визволив ледаря й мовив: -ось бачиш ти на печі грівся із бідою стрівся.зрозумів все ледарь і став працьовитим.
0,0(0 оценок)
Ответ:
vulf20
vulf20
04.04.2023 20:58

ответ:

объяснение:

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

22

23

24

25

26

27

const n=23; m=40; //n-ряды, m-места

var

  a: array[1..n,1..m] of integer; //зрительный зал

  i,j,k: integer;

begin

  randomize;

  writeln('зрительный зал: ');

  write('м/р');

  for i: =1 to m do write(i: 3);

  writeln;

  for i: =1 to n do begin

    write(i: 3);

    for j: =1 to m do begin

      a[i,j]: =ord(random(10)> 0); write(a[i,j]: 3); //read(a[i,j]); я ввожу гадалкой, т.к. руками вбивать 920 цифирь не входит в мое понятие героизма

    end;

    writeln;

  end;

  repeat

    write('в каком ряду смотреть свободные места? ');

    readln(i);

  until (i> 0) and (i

  k: =0;

  for j: =1 to m do k: =k+ord(a[i,j]=0); //cчитаем свободные места

  write('в ряду ',i);

  if k> 0 then writeln(' есть свободные места в количестве ',k,' шт.') else

  writeln(' свободных мест нет');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота