В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Gabueva02
Gabueva02
10.05.2021 05:44 •  Информатика

2.    Напишите программу,  которая определяет сумму четных чисел. Входные данные: 3 , 12, 8, 7, 2
Выходные данные 22​

Показать ответ
Ответ:
миру3
миру3
26.04.2021 10:40

Python

a=[ 3 , 12, 8, 7, 2]

s=0

for i in a:

 if i%2==0:

     s=s+i

print(s)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота