В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
IGUMANITARII
IGUMANITARII
15.11.2022 11:55 •  Информатика

2.Напишите программу, печатающую все четные числа от 2 до 100 включительно.
Питон

Показать ответ
Ответ:
алеся678
алеся678
14.10.2020 05:47

n=2

while True:

   print(n)

   n=n+2

   if n >= 101:

       break


2.Напишите программу, печатающую все четные числа от 2 до 100 включительно. Питон
0,0(0 оценок)
Ответ:
кріс2
кріс2
14.10.2020 05:47

Можно и покороче

for i in range(2,101,2):

   print(i)

Объяснение:


2.Напишите программу, печатающую все четные числа от 2 до 100 включительно. Питон
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота