В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Stefalove
Stefalove
15.11.2020 05:41 •  Информатика

2! по теме условный оператор 1) написать программу для вычисления стоимости покупки однородного товара ( например шоколад ) программа запрашимает кол-во товаров и цену одной единицы товара и выдаёт на экран стоимость покупки 2 . написать программу для определения наступило ли совершеннолетие человека . программа запрашивает возраст и выдаёт ответ

Показать ответ
Ответ:
969758676
969758676
02.10.2020 11:29
1)var i,n:integer;x,p:real;
begin
readln(n,x);
p:=1;
for i:= 1 to n do
p:=p*x;
write(p);
readln
end.
2)var x:integer;
begin
readln(x);
if x < 18 then
write('да')
else
write('нет');
readln
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота