Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
лера2154
30.03.2021 05:22 •
Информатика
2.составить программу, определяющую, существует ли треугольник, длины сторон которого равны a, b и с.
Показать ответ
Ответ:
laf03
31.07.2020 17:50
Var a,b,c:integer;
Begin
Readln(a,b,c);
If (a+b>c) and (a+c>b) and (b+c>a) then
Write('yes') Else
write('no').
0,0
(0 оценок)
Популярные вопросы: Информатика
Михаил1946
28.05.2022 14:12
10. Запишите, какое значение будет иметь переменная s после выполнения фрагмента программы:S:= 1234567891удалить (s, 3, 6)s:= 123456789 ;delete (s, 3, 6);Проверьте ответ...
baburina56vValiabab
02.08.2021 12:59
Какие из предложений являются высказываниями? * 2 х 2 = 5 некоторые собаки не любят кошек. все ученики - мальчики. кто пойдет в кино? у нее длинная коса. посмотрите в...
00Лисичка00
02.08.2021 12:59
Вы хотите работать с разрешением монитора 1600×1200 пикселей используя 16777216.в магазине видеокарты с памятью 512 кбайт,2мбайт,4 мбайт и 64 мбайт.какую из них можно...
maxpotekhin2002200
02.08.2021 12:59
Даны два числа а,в . напишите условие сравнения значений переменных а,в. если число больше ,то вывести его на печать...
Urjdifk135
22.12.2020 10:38
Расположите населенные пункты по мере возрастания в них континентальности климата: а)владивосток б)москва в)иркутск г)мурманск...
BratanTVision
06.01.2022 13:38
Бо вiн, шептало, кiнь особливий, кiнь бiлий, а коли й попав у це бригадне стовпище, то завдяки злому випадку, химерам долi. навколо ж стiльки святково вбраного народу,...
Yuliaferyuo
29.03.2022 10:25
Информационных объем сообщения составляет 64 кб. оно состоит из 128 страниц на каждой странице записано по 32 строки по 64 символа в каждой. какова мощность алфавита с...
Ромчик15
15.08.2022 05:41
Денис в книжном магазине потратил 800 рублей. на покупку учебника по он израсходовал 18% этой суммы. учебник по языку он приобрёл за 22% от стоимости всех покупок, а на...
mokajuma77
05.11.2022 16:47
Также локализованным в х хромосоме. у кур гомогаметным полом является мужской, а гетерогаметным – женский. при скрещивании белых кур с полосатыми петухами всё потомство...
ауе59
06.01.2022 15:46
Примеры фактоф смутного фремени 3-4...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Begin
Readln(a,b,c);
If (a+b>c) and (a+c>b) and (b+c>a) then
Write('yes') Else
write('no').