В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
carisha2201
carisha2201
14.01.2022 21:22 •  Информатика

25 ! составить программу в паскале.введите 3 числа, если первое число положительно, то заменить числа их кубами, если третье число равно нолю, то найти их сумму.!

Показать ответ
Ответ:
микки37
микки37
06.10.2020 10:48
Var a, b, c: integer;
begin
write ('Введите через пробел 3 числа: ');
readln (a, b, c);
if (a > 0) then begin
   write (a * a * a, ' ');
   write (b * b * b, ' ');
   writeln (c * c * c)
end;
if (c = 0) then
  writeln (a + b)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота