В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
master204
master204
05.10.2021 22:36 •  Информатика

2числа вводятся с клавиатуры. проверить их сумма четное число? напишите программу для pascalabc

Показать ответ
Ответ:
слышала
слышала
09.10.2020 19:52

uses:  garfABC;

var:

  a : integer;

   b: integer;

begin

readln(a);

readln(b);

if Odd(a + b) then

 WriteLn('Нечётное')

else

 WriteLn('Чётное');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота