В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
tasn
tasn
23.04.2021 21:44 •  Информатика

3. А) Дан программный код, определи выходные данные(результат). a=5 ответ: if ab: print("max="_a)

Показать ответ
Ответ:
06060601
06060601
21.02.2022 01:09

Язык не указан,поэтому на свой выбор си++.

Задание не пояснено.Что значит формирует? Это динамика или статика?



#include<iostream>;

using namespace std;

int main()

{

 

int arr[9] = { 0, 0, 0, 0, 0, 0, 0, 0, 0 };

cout << endl << "array of random numbers" << endl;

for (int i = 0; i < 9; i++)

{

 arr[i] = rand() % 10;

 cout << arr[i] << "  ";

}

cout << endl<<"replacing an array with units" <<endl;

for (int i = 0; i < 9; i++)

{

 arr[i] = 1;

 cout << arr[i] << "  ";

}

cout << endl;

system("pause");

return 0;

}


Составьте программу которая формирует массив из 9 случайных чисел и заменят все элементы массива еди
0,0(0 оценок)
Ответ:
Dima141234
Dima141234
24.04.2022 10:07

Достоинства: через колонки можно включить звук с более увеличенной мощностью; В наушниках можно слушать всё без помех и шум вам не помешает. Недостатки: Использование колонок  с увеличенной мощностью до максимума может привести к головной боли и температуре; В наушниках можно потерять слух лучше слушать что то без них ну или хотя бы включить её на малую мощность. Также если слушать её во время походов в городе можно не  услышать звук приближающейся  машине что может привести к аварии. было много случаев когда люди не слышали приближающийся транспорт и погибали.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота