В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
martineztop
martineztop
10.01.2022 04:11 •  Информатика

3. Написать программу для исполнителя «Стрелочка» рисующую квадраты(см. рисунок). Начальное состояние и размер фигуры произвольное.


3. Написать программу для исполнителя «Стрелочка» рисующую квадраты(см. рисунок). Начальное состояни

Показать ответ
Ответ:
imamverdueffsa
imamverdueffsa
26.10.2021 07:15

Принципы здорового и осознанного образа жизни распространяются как новая религия планетарного масштаба — им учат в школах и за их соблюдением пристально следит общество.Активно распространяется интернет всего — к нему подключается все больше устройств, производство становится безлюдным, концепция Индустрии 4.0 доминирует не только в развитых, но и во многих развивающихся странах.Яркая черта периода. Каждый третий хотя бы раз задумывается о биохакинге — попытке «взломать» генетически заданный уровень здоровья и продолжительность жизни.Маловероятное событие (джокер). Наступает «инновационная зима» — самые масштабные инвестиции в передовые научные разработки не оправдаются. Результаты пока далеки от обещанных фундаментальных прорывов — начиная от искусственного интеллекта и заканчивая медициной, не говоря уже о скорости их распространения в сложных многоукладных экономиках.

0,0(0 оценок)
Ответ:
папа1231
папа1231
26.10.2021 07:15

2-ое задание:

#include <iostream>

int main() {

int number;

std::cout << "Введите число: " << std::endl;

std::cin >> number;

if (number > 0)

 std::cout << "Положительное" <<std::endl;

else if (number < 0)

 std::cout << "Отрицательное" << std::endl;

else

 std::cout << "Ноль" << std::endl;

return 0;

}

1-ое задание:

#include <iostream>

int main() {

double dollars, grivnas;

std::cout << "Введите кол-во долларов: " << std::endl;

std::cin >> dollars;

grivnas = dollars * 28.3;

std::cout << dollars << " доллар-(а, ов) в гривнах " << grivnas << std::endl;

return 0;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота