В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
кріс2
кріс2
22.06.2021 02:14 •  Информатика

3. Напишите программу, в которой вычисляются сумма, разность, произведение, частное и среднее арифметическое двухцелых чисел, введенных с клавиатуры.

Показать ответ
Ответ:
viktoska87
viktoska87
11.04.2020 13:17
#include <iostream>
#include <stdio.h>
using namespace std;

int main(){
    int y;
    cin>>y;
    y=y%12;
    switch (y){
           case 4:{cout<<"Mouse"; break;}
           case 5:{cout<<"Bull";break;}
           case 6:{cout<<"Tiger";break;}
           case 7:{cout<<"Rabbit";break;}
           case 8:{cout<<"Dragon";break;}
           case 9:{cout<<"Snake";break;}
           case 10:{cout<<"Horse";break;}
           case 11:{cout<<"Goat";break;}
           case 0:{cout<<"Monkey";break;}
           case 1:{cout<<"Cock";break;}
           case 2:{cout<<"Dog";break;}
           case 3:{cout<<"Pig";break;}
           }
    cin.get();
    cin.get();
    return 0;
}
0,0(0 оценок)
Ответ:
Ahdrey0607
Ahdrey0607
08.06.2020 20:11
2) Все записи в базе данных имеют:
Если здесь вопрос понимать "Все записи в таблице реляционной БД имеют", то ответ, скорее всего, 
d) Одинаковое количество полей

3) Укажите правильную последовательность действий при работе с базами данных (составить последовательность из букв):
c) Продумать структуру базы данных 
d) Дать имя каждому полю в базе данных
a) Занести данные в таблицу
b) Осуществить сортировку записей в базе данных

4) Поиск информации– это:
a) выбор информации по определённым правилам

5) Примером базы данных может служить:
Скорее всего
b) Телефонный справочник,
хотя и 
c) Энциклопедия тоже может быть

6) В каком из перечисленных типов полей, данные могут выглядеть таким образом: 
Да или Нет ?
b) В логическом поле

7) В какой из перечисленных пар данные относятся к одному типу?
a) 12.04.98 и 01/02/99;  - тип дата
b) ДА и TRUE (ИСТИНА);  - логический тип

8) База Данных содержит информацию о каждой собаке из клуба собаководства: кличка, порода, дата рождения, пол, количестве медалей. Какого типа должны быть поля?
d) текстовое, текстовое, дата, текстовое, числовое;

Возможно, такие ответы. Хотя многие вопросы некорректны.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота