Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
student130
20.12.2022 17:36 •
Информатика
№3 определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : = 42; b : = 14; a : = a div b; b : = a*b; a : = b div a;
Показать ответ
Ответ:
ksushakorovina1
07.10.2020 22:31
A:=42;
b:=14;
a:=42 div 14 = 3
b:= 3*14=42;
a:=42 div 3 = 14
ответ: a=14 b=42
0,0
(0 оценок)
Популярные вопросы: Информатика
Знайка1431
31.12.2022 05:05
Напишите процедуру Паскаль по этой программе: var a, b, nod, k: integer; begin readln(a, b); k := 0; while (a 0) and (b 0) do begin if a b then a := a mod b else...
СТЕЛЛА1111111111
21.11.2022 06:00
Программа 3. Напишите программу вычисления значения выражения...
Волк123111
18.11.2022 22:41
решить пример по информатике , в заранее 2. Представить число 64,45710 в 32 битном формате по стандарту IEEE 754. 3. Выполнить проверку правильности полученного...
neumnaya4044
27.08.2021 22:29
Напишите процедуру Паскаль по этой программе: var a, b, c: integer; begin write ( Длины сторон: ); readln (a,b,c); if (a b+c) and (b a+c) and (c a+b) then writeln...
втклр
04.11.2022 21:51
7 задание, напишите решение...
angel218
12.08.2022 06:42
Требуется написать блокнот на делфи. написал всё, кроме кнопки сохранить не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном. : )...
Maia55444
07.01.2022 20:06
Нужно составить блок-схему к . каждый день поль получает карманные деньги на мелкие расходы.из них он тратит 30 пенсов на сладости.это составляет 1/4 часть того,что...
haex
31.05.2023 05:59
Переведите на язык Паскаль математическое выражение:...
Сaшкa12
22.09.2021 13:38
написать код этой задачи C++...
podgainiyroma
20.07.2021 11:56
Самостоятельная работа. вариант 2.1. постройте таблицу истинности для выражения(avв) v (алb)2. найдите значение логического выражения (x 2) л(х 4) v (x 4) дляуказанных...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
b:=14;
a:=42 div 14 = 3
b:= 3*14=42;
a:=42 div 3 = 14
ответ: a=14 b=42