В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Me2mini
Me2mini
08.01.2020 02:37 •  Информатика

3. Составьте программный код и опишите решения задачи. Напишите программу, которая будет считать сумму всех чисел от 1 до 1000.​


3. Составьте программный код и опишите решения задачи. Напишите программу, которая будет считать сум

Показать ответ
Ответ:
рано12
рано12
26.04.2021 09:10

program schet;

var summa, i: longint;

begin

summa:=0;

for i:=1 to 1000 do summa:= summa + i;

write(summa);

end.

Объяснение:

Надеюсь , удачи!

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота