В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
алка689338
алка689338
04.09.2022 00:33 •  Информатика

3. Составьте программу для решения задачи: Стоимость билета на аэробус
составляет 55000 тенге. Ежегодно
стоимость билетов растет на 14%. Через
сколько лет ежегодная прибыль
аэробуса достигнет 1 млн тенге?
Программа составляется на языке
программирования Python

Показать ответ
Ответ:
balandinradmir
balandinradmir
31.03.2021 13:55

a = 55000

i = 0

while a < 1000000:

   a *= 1.14

   i += 1

print(i)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота