В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Z8Z
Z8Z
15.04.2020 00:15 •  Информатика

3. Составьте программу рисования узора, показанного на рисунке.
Количество повторений элементов
узора по вертикали и горизонтали
задается пользователем,
програм
узора, показанного
Количество повторен
узора по вертикали и
задается пользователем


3. Составьте программу рисования узора, показанного на рисунке. Количество повторений элементов узор

Показать ответ
Ответ:
diken1
diken1
20.05.2021 17:45
2. Конференция длится три дня. В первый и второй день выступают по 15 докладчиков, в третий день – 20. Какова вероятность того, что доклад профессора М. выпадет на третий день, если порядок докладов определяется жеребьевкой?1. В корзине 9 красных шаров и 3 синих. Шары различаются только цветом. Наугад (не глядя) достаём один из них. Какова вероятность того, что выбранный таким образом шар окажется синего цвета?
3. В жеребьевке участвуют 5 немцев, 8 французов и 3 эстонца. Какова вероятность того, что первым (/вторым/седьмым/последним – не важно) будет выступать француз.
0,0(0 оценок)
Ответ:
sabr1nka
sabr1nka
18.08.2022 04:16
8)
// PascalABC.NET 3.3

begin
  var n:=ReadInteger();
  var a:=ReadArrReal(n);
  var k:=a.Where((x,i)->(i>0)and(i<n-1)and
    (a.ElementAt(i)>a.ElementAt(i-1))and(a.ElementAt(i)>a.ElementAt(i+1))).Count;
  Writeln(k);
end.

Пример:
9
3 -1 12 5 -17 5 2 15 -5
3

9)
begin
  var n:=ReadInteger();
  var a:=ReadArrInteger(n);
  var k:=a.Where((x,i)->(i<n-1)and(a.ElementAt(i)=a.ElementAt(i+1))).Count;
  Writeln(k);
end.

Пример:
9
3 -1 -1 5 -17 5 2 2 -5
2

10)
begin
  var n:=ReadInteger();
  var a:=ReadArrInteger(n);
  var k:=a.Where((x,i)->(i<n-1)and(a.ElementAt(i) mod 2=0)and(a.ElementAt(i+1) mod 2=0)).Count;
  Writeln(k);
end.

Пример:
10
3 0 4 5 -17 5 2 14 -5
2
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота