В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

30 в паскале составить программу, сохраняющую в массив целых чисел результаты гиа по учеников 9 класса (кол-во ). данные вводятся с клавиатуры.

Показать ответ
Ответ:
alena7571
alena7571
09.10.2020 12:54
PascalABC.NET 3.4.2, сборка 1887 от 30.11.2018Внимание! Если программа не работает, обновите версию!

begin

 var a := ReadSeqIntegerWhile(t -> t >= 0).ToArray;

 Writeln('Сохранено результатов:', a.Length)

end.

Ввод завершается любым отрицательным значением.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота