В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
eldar6213
eldar6213
27.06.2020 14:50 •  Информатика

35
составить программу(не блок схему) которая на паскале будет вычислять среднее арифметическое и среднее до тысячных .переменные a,b
35 быстро

Показать ответ
Ответ:
casha201
casha201
03.12.2019 04:03

ответ:

думай сам)

объяснение:

var a,b,c: real;

begin

writeln('введите 3 числа');

readln(a,b,c);

write('среднее арифметическое=',(a+b+c)/3: 0: 2);

end.

0,0(0 оценок)
Ответ:
maulee502owkszf
maulee502owkszf
03.12.2019 04:03

#include

using namespace std;

int main() {

long double a,b;

cin> > a> > b;

cout< < (a+b)/2<

cout<

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота