В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Assssssa
Assssssa
14.04.2021 18:01 •  Информатика

35 !

составьте программу которая предлагает ввести строку s и делает следующее:

a) определяет сколько раз слог "ку" встречается в строке?

b) удалить все слоги "ку" из строки и вывести результат.

c) из полученной строки построить перевёртыш и вывести его.

Показать ответ
Ответ:
муля15
муля15
25.03.2023 03:59
#include <iostream>

using namespace std;

int main()
{
    int n;
    int sum=0, op=1;
    cout << "Введите n >> ";
    cin >> n;
    for (int i = 1; i < n; i++)
        if (i % 2 == 0)
            sum += i;
        else
            op *= i;
    cout << "Сумма четных чисел на интервале от 1 до " << n << ": " << sum << endl;
    cout << "Произведение нечетных чисел на интевале от 1 до " << n << ": " << op << endl;
    system("pause");
}
0,0(0 оценок)
Ответ:
anastasyabesso1
anastasyabesso1
04.06.2022 08:43

Слух играет огромную роль в жизни человека. Благодаря органу слуха мы воспринимаем все многообразие окружающих нас звуков, можем легко общаться с людьми, наслаждаться пением и музыкой.

Орган слуха отличается необычайной чувствительностью. Ухо здорового человека в возрасте до 25—30 лет воспринимает, например, ничтожнейшие шумы и в то же время очень сильные звуки.

Такой необыкновенно широкий предел восприятия звуков (в технике его называют динамическим диапазоном) является чрезвычайно важной особенностью органа слуха

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота