В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Ch3l0vek
Ch3l0vek
02.01.2022 16:09 •  Информатика

4. изменить программу text так, чтобы второе слово выводилось только при нажатии цифры 2 , а при нажатии цифры кроме 1 и 2 выводилось сообщение “error”. 5. составить программу вычисления для любого х функции y =1/x , при х=0 выдать сообщение ' функция не существует ' program text; uses crt; var x: integer; begin clrscr; write('введите цифру 1 или любую : '); readln(x); clrscr; if x=1 then write(' в а с я') else write(' п е т я'); end.

Показать ответ
Ответ:
anyutkavolf20
anyutkavolf20
08.10.2020 18:35
1. Program Text;
Uses crt;
var x: integer;
Begin ClrScr;
write('Введите цифру 1 или любую :  ');
readln(x); ClrScr;
if x=1 then write(' В а с я')
else
if X=2 then  Write('П е т я')
else Writeln('ERROR');
End.

2. Program Funct;
uses crt;
var Y, X : real;
Begin ClrScr;
Writeln ('введие x');
Readln(x); ClrScr;
if X=0 then Writeln('Функиця не существует')
else
begin Y:=1/x;
Writeln('Функция равна ', Y);
end;

end.

Как то так
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота