В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
katyakantalins
katyakantalins
26.09.2020 10:06 •  Информатика

4. Написать программу к задаче. Найти значение функции у, если у = 3х + 2 при х > 0 и у = х2 при х ≤ 0.

Показать ответ
Ответ:
луч16
луч16
27.12.2020 13:03

program n1;

var x:integer;

begin  

  writeln('Введите x');

  readln(x);

  if x>0 then

     writeln('Значение функции у=', 3*x+2)

  else

     writeln('Значение функции у=', x*x)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота