В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Egoregoryts
Egoregoryts
03.07.2022 16:13 •  Информатика

4. паскаль, составьте программу, выводящую на экран квадраты чисел от n до m (n, m вводятся пользователем с клавиатуры).

Показать ответ
Ответ:
SonyaNik228
SonyaNik228
06.10.2020 20:31
Program kvadratu;
var k,m,n,i:integer;
begin 
Writeln('Введите n');
Writeln('Введите m'); 
Readln(n,m);
K:=(m-n);
Writeln(n*n);
 for i:=1 to K do 
  begin   
   Writeln((n+1)*(n+1)); 
   n:=n+1; 
  end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота