В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
sokol4500
sokol4500
16.05.2023 16:36 •  Информатика

4) Составьте программу для решения следюущей задачи: Клиент положил в банк сумму X. Каждый год ему начисляется процент P. Клиент хочет узнать сколько лет понадобится чтобы сумма была больше N.

Значения переменных X, P, K, N - вводятся в самом начале алгоритма.

Показать ответ
Ответ:
maxim199431
maxim199431
18.11.2020 22:26

Объяснение:

x=int(input('x='))

p=int(input('p='))

n=int(input('n='))

i=0

k=x

while k<=n:

   k*=(1+p/100)

   i+=1

print(i)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота