В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
МарияТуз
МарияТуз
20.03.2023 16:39 •  Информатика

40 . информатика, 9 класс. напишите программу, которая выводит на экран таблицу степеней двойки (от нулевой до десятой).paskal abc. ​

Показать ответ
Ответ:
kamilla198
kamilla198
09.06.2020 05:05

var i: integer;

begin

   for i:=0 to 10 do

       writeln(i, '   ', power(2, i));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота