В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Жыгаа
Жыгаа
10.07.2020 01:36 •  Информатика

50 . в паскаль. написать программу, которая вводит массив из n целых чисел и выводит на экран сам массив и сумму всех его элементов.

Показать ответ
Ответ:
Крайз
Крайз
24.07.2020 10:25
Var a,b,c:integer;d:
array [1..10] of integer;
begin
randomize;
writeln('введите число ');
readln(b);
for a:=1 to b do begin
d[a]:=random(-20,20);
writeln('элемент массива ==> ',d[a]);
c:=c+d[a];
end;
writeln('сумма всех элементов массива ', c );
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота