Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
VIDJER
10.03.2020 18:48 •
Информатика
6. Составьте программу для вычисления математических выражений, используя функции input () и print () a) 268 . 356 . 457
b) 124+359+428
Показать ответ
Ответ:
МЫСЛИТЕЛЬ512
10.03.2021 09:00
есть функция для вычисления математических выражений:
str=input()
print(eval(str))
язык python
0,0
(0 оценок)
Популярные вопросы: Информатика
gryadkins
09.05.2020 20:20
ЗАРАНЕЕ ОГРОМНОЕ ВАМ Вариант: Программный продукт Автоперевозки Задание к нему: 3. опишите программное обеспечение по следующим признакам: 3.1. алгоритмическая сложность (логика...
Kuro111
09.02.2021 23:56
составить алгаритм чертёжника...
орпасм
16.08.2021 13:36
7. На рисунке представлена схема дорог, связывающих города А, Б,В, Г, Д, Е, Ж, З, И, К, Л, М. По каждой дороге можно двигатьсятолько в одном направлении, указанном стрелкой....
Aliona200
01.06.2023 08:55
Ребят, кто сделает в excel....
Лера111222333
28.10.2020 09:21
1. Если в выражении присутствует операция деления /, то выражение имеет тип 1)integer 2)real 3)array 4)string 2. Арифметический квадрат обозначается функцией 1)sqr(x) 2)sqrt(x)...
Бригман
19.06.2021 12:01
Выдает ошибки не понимаю что неправильно в программе Program P1; var a,b,c,s,p:integer; Begin write( введите координату a= ); readln(a); write( введите координату b= ); readln(b);...
samira21111
24.07.2020 06:56
1 В кодировке unicode каждый символ кодируется 16 битами. Определить информационный обём сообщения 36 символов. ответ в битах и в байтах. 2 В кодировке КОИ-8 каждый символ кодируется...
BUPA1
03.05.2022 16:16
плез с объяснением (маленькие цифры должны быть внизу) вычислите десятичную эквиваленты следущих чисел а) 172 ⁸ в)101010² д)243⁶...
GordienkoA20
29.01.2020 00:21
На компьютере установлена видеокарта объемом 2 мегабайта. какое максимально возможное количество цветов теоретически допустимо в палитре при работе с монитором, имеющим разрешение...
Cfgcyf
21.04.2023 05:43
А-3см2мм в-2см5мм р-? периметрін табу...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
есть функция для вычисления математических выражений:
str=input()
print(eval(str))
язык python