В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
qrfeq16
qrfeq16
20.07.2021 18:03 •  Информатика

6. составьте программу создания изображения (рис. 3.41) с использованием процедуры nota.

Показать ответ
Ответ:
рвовивовл
рвовивовл
21.07.2021 09:58
20 страниц, в каждой 5 строк по 20 символов. Всего символов  в книге: 2000.
Переведем вес всей книги в байты: 5.86*1024=6000.64байт. А затем в биты: 6000.64*8=48005,12бит в книге.  Следовательно, один символ занимает 48000.12/2000=24.00256 бита. Но так как биты дробными не бывают, получается, что на один символ тратится 25 бит. Теперь узнаем, сколько символов может быть в алфавите, если на кодировку одного символа уходит 25 бит. Это считается по формуле N=2^i N=2^25=33554432 символов, что похоже на маразм. Видимо условие не совсем точно)
0,0(0 оценок)
Ответ:
Даша5391
Даша5391
29.02.2020 06:55
Может быть, так:
uses graphABC;
Begin
setfontcolor(clRed);
writeln('Белеет парус одинокой');
setfontcolor(clBlue);
writeln('В тумане моря голубом!..');
setfontcolor(clDarkOrchid);
writeln('Что ищет он в стране далекой?');
setfontcolor(clDeepSkyBlue);
writeln('Что кинул он в краю родном?..');
setfontcolor(clDeepPink);
writeln('Играют волны - ветер свищет,');
setfontcolor(clMagenta);
writeln('И мачта гнётся и скрыпит...');
setfontcolor(clDarkGreen);
writeln('Увы! он счастия не ищет');
setfontcolor(clLime);
writeln('И не от счастия бежит!');
setfontcolor(clBrown);
writeln('Под ним струя светлей лазури,');
setfontcolor(clIndigo);
writeln('Над ним луч солнца золотой...')
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота