Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
thewinterstale
07.12.2020 12:33 •
Информатика
60 за решение! напишите программу для решение такой : в числе 333** дописать справа две цифры так,что бы данное число делилось на 55. с : pascal
Показать ответ
Ответ:
picpic1
29.09.2020 23:57
Var
i:integer;
begin
i:=33300;
while (i mod 55 <> 0) do begin
i:=i+1;
end;
writeln(i,'/55=',i/55);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
алина3798
03.02.2023 13:17
4-У исполнителя Альфа две команды, которым присвоены номера:1. прибавь 1;2. умножь на Б(b - неизвестное натуральное число; b 2).Выполняя первую из них, Альфа увеличивает число...
СитниковаЛиза
15.06.2020 09:01
Выполните действия: a. 110010+11,01b. 1111001-1101c. 10101,1*11d. 10101110:101...
DmitriyWayne557
20.08.2021 17:52
Составьте. технику безопасности использования любой бытовой техники на ваш выбор...
Fivesecond
30.04.2023 00:25
Дано целое число n ( 0). если n - нечетное, то вывести произведение 1•3••n; если n - четное, то вывести произведение 2•4••n. в паскаль...
annaps4
26.07.2020 09:09
Даны натуральное n, действительное число х. вычислить: sin x+ (sin)^2 x+ +(sin)^n x...
yulianyaght
26.07.2020 09:09
Найдите ошибку в программе: d=2: for x=1 to 20: x=x*d: print x: end...
yoyo97
06.04.2020 02:39
1.перевод текста с английского языка на русский является процессом: а) хранения информации б)передачи информации в)поиска информации г)обработки информации д)ни одним из перечисленных...
JinkoGloom
19.09.2020 04:45
Как можно представить графическую информацию на компьютере в двоичной кодировки....
Katherine1236
15.09.2021 05:45
Можно создавать: а) только информационные модели.в)только материальные модели объектов.с) только одну модель объекта.d) разные модели объекта....
Отличница58274
01.12.2021 06:41
На тонком легком стержне на равных расстояниях l=7 см друг от друга закреплены 3 тела. массами m, 2m и 4mсоответственно. на каком расстоянии от тела массой m находится центр...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i:integer;
begin
i:=33300;
while (i mod 55 <> 0) do begin
i:=i+1;
end;
writeln(i,'/55=',i/55);
end.