В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
lucky20171
lucky20171
30.03.2023 08:44 •  Информатика

90 если "" занести в программу паскаль вт это
def kmp(s,t):
index = -1
f = prefix(s)
k = 0
for i in xrange(len(t)):
while k > 0 and s[k] < > t[i]:
k = f[k-1]
if s[k] == t[i]:
k = k + 1
if k == len(s):
index = i - len(s) + 1
break
return index

Показать ответ
Ответ:
Princess040205
Princess040205
16.11.2020 04:01
Var a,b,c,n:integer;
begin
for a:=1 to 7 do
  for b:=a+1 to 8 do
    for c:=b+1 to 9 do
      begin
      n:=a*100+b*10+c;
      write(n:4)
      end;
end.

var
  i,j,n:integer;
  a:array[1..4,1..5]of real;
begin
for i:=1 to 4 do
  begin
  for j:=1 to 5 do
    begin
    a[i,j]:=random*2-1;
    write(a[i,j]:20:15);
    if a[i,j]>=0 then n:=n+1;
    end;
  writeln;
  end;
writeln('Количество неотрицательных: ',n);
end.

var
  i,j,sum:integer;
  a:array[1..3,1..4]of integer;
begin
for i:=1 to 3 do
  for j:=1 to 4 do
    readln(a[i,j]);
writeln('Массив:');
for i:=1 to 3 do
  begin
  for j:=1 to 4 do
    begin
    sum:=sum+a[i,j];
    write(a[i,j]:4);
    end;
  writeln('sum=':8,sum);
  sum:=0;
  end;
end.
0,0(0 оценок)
Ответ:
slavasolyanin
slavasolyanin
27.05.2020 09:58
Линейный (последовательный) алгоритм — описание действий, которые выполняются однократно в заданном порядке. линейными являются алгоритмы отпирания дверей, заваривания чая, приготовления одного бутерброда. линейный алгоритм применяется при вычислении арифметического выражения, если в нем используются только действия сложения и вычитания.

например алгоритм заварки чая:

вскипятить воду ополоснуть кипятком заварной чайник засыпать в чайник заварку залить кипятком заварной чайник накрыть чайник специальной грелкой подождать до полного заваривания 5 минут
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота