Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
вєлтикнадрей
07.05.2020 18:47 •
Информатика
99 написать программу в паскале вывести маленькие буквы алфовита черз их код.
Показать ответ
Ответ:
supergirl321
04.10.2020 14:19
1. Вот так это можно написать на современном Паскале
// PascalABC.NET 3.2, сборка 1345 от 24.11.2016
// Внимание! Если программа не работает, обновите её версию!
begin
SeqGen(32,c->ChrANSI(c),224).Println
end.
Результат
2. А примерно так сейчас пишут в большинстве школ
program School;
var
i:integer;
begin
for i:=224 to 255 do Write(Chr(i))
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
КотейкаНастасья
03.11.2021 20:16
Написать программу на языке Кумир: Для введенного с клавиатуры четырехзначного числа найти сумму двух его первых цифр и произведение двух его последних цифр и вывести на...
pdv20
01.02.2021 04:29
Сколько компакт-дисков информационным объёмом 700 МБ каждый понадобится для хранения информации, полученной по каналу связи со скоростью передачи данных 10 Мбит в секунду...
Лилия2073
22.10.2021 00:56
Помгите(( СОР! устонови соотвествие...
gopina04vika
18.08.2020 15:36
Расшифруйте текст, используя прилагаемый ключ.о чем идет речь? ключ: сместить все буквы на три знака назад( с первых букв переходить на последние) 1)в контакте; 2) фэйсбук;...
dadmaeva426
31.07.2021 16:36
сделать циклы с переменной кумир...
Stefan123005
29.02.2020 14:31
В каком случае лучше запускать аудиофайл щелчком мыши?...
ДимаСуровенков
31.12.2021 05:25
Записать в паскалях давление: 0,3 кПа, 8МПа, 2кПа, 740 Н/м2, 1000Н/см2, 0,6гПа...
Ruslanchik111
31.12.2021 05:25
Представь в виде смешанной дроби число 13,125....
даша3901
31.12.2021 05:25
Вставте пропущені літери. Чотири предмет__, два документ__, двадцять три кілометр__, вісімсот тридцять два карбованц__, обидва президент__, чотири паспорт__, сто два кілограм__....
poshel0naher
22.04.2023 12:09
Задача 2: по окончании работы оператор ЭВМ завершил работу на ПК, не закрыв все активные задачи, после выключения компьютера он отключил питание всех периферийных устройств....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// PascalABC.NET 3.2, сборка 1345 от 24.11.2016
// Внимание! Если программа не работает, обновите её версию!
begin
SeqGen(32,c->ChrANSI(c),224).Println
end.
Результат
2. А примерно так сейчас пишут в большинстве школ
program School;
var
i:integer;
begin
for i:=224 to 255 do Write(Chr(i))
end.