В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Жилая
Жилая
02.06.2021 22:38 •  Информатика

9и 10.напишите программу для следующих .1.дано число.если число меньше нуля, то возвести его в квадрат,иначе - извлечь из него квадратный корень.2.вывести на экран сумму чисел от 35 до 111.​

Показать ответ
Ответ:
школаник51
школаник51
24.05.2020 21:26

       №1

var a : real;

begin

read(a);

if (a<0)  then write(sqr(a))

else write(sqrt(a));

end.

   №2

var x,y:real;

begin

read(x,y);

if (x+y>35) and (111<x+y) then write(x,y)

end.

поскримтум: есливзадачи паскаль выдаетощибку в задаче номер два то допиши точку с запятой на строке иф

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота