Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
tiamaressp035gw
01.06.2023 09:33 •
Информатика
(abc paskal)нужно полностью составить программу,от начала и до конца: "дан массив из 10 целых чисел.удалите из него первый элемент кратный 3 "
Показать ответ
Ответ:
qwertyytrewq0192
25.09.2020 09:50
Var a:array [1..10] of integer;
i,p:integer;
begin
for i:=1 to 10 do begin
a[i]:=random(10);
if (a[i] mod 3 = 0) and (p=0) then p:=i; end;
writeln(a);
for i:=p to 9 do
a[i]:=a[i+1];
a[10]:=0;
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kris406
24.02.2023 23:55
Что такое WMAN (Wireless Metropolitan Area Network)? Персональная беспроводная сеть.Беспроводная сеть организацииБеспроводная городская сеть.Беспроводная сеть школы.Связь...
sweet690
24.02.2023 23:55
Найдите соответствие Понятие Толкование1. Тактовая частота А) Набор сигналов для обмена информацией между процессором и внутренними устройствами2. Разрядность процессора...
Rentels
28.06.2020 00:52
Что за язык программирования ? #include...
youyousiis
25.11.2020 10:04
Для какого из приведенных чисел ложное высказывание: (число больше 30) или не ((число четное) и (число больше равно 10))? 1) 5 2) 8 3)17 4)28 2 не (первая буква...
БелыйЯд
04.10.2022 09:12
Неліктен файылды шағын символдармен атайды?...
nikcentennial
18.12.2022 21:29
На рисунке — схема дорог, связывающих города А, B, C, D, E, F, G, H. По каждой дороге можно двигаться только в одном направлении, указанном стрелкой. Сколько существует...
aruukewa123
06.02.2021 04:44
Для какого из приведенных чисел ложное высказывание: (число больше 30) или не ((число четное) и (число больше равно 10))? 1) 5 2) 8 3)17 4)28 2 не (первая буква...
tytyuuh88
25.10.2022 14:18
На рисунке — схема дорог, связывающих города А, Б, В, Г, Д, Е, Ж, И, К. По каждой дороге можно двигаться только в одном направлении, указанном стрелкой. Сколько...
VasyPupok228
15.12.2021 20:43
НУЖНО СДЕЛАЙТЕ ЗАДАНИЕ ПО ИНФОРМАТИКЕ 5 КЛАСС 4 ЗАДАНИЕ РАСШИФРУЙТЕ И ДОПОЛНИТЕ СООБЩЕНИЕ. ЕСЛИ СДЕЛАЕТЕ.УМОЛЯЮ...
Alexey2005201937
21.04.2022 06:41
Для какого из приведенных чисел ложное высказывание: (число больше 30) или не ((число четное) и (число больше равно 10))? 1) 5 2) 8 3)17 4)28 2 не (первая буква...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i,p:integer;
begin
for i:=1 to 10 do begin
a[i]:=random(10);
if (a[i] mod 3 = 0) and (p=0) then p:=i; end;
writeln(a);
for i:=p to 9 do
a[i]:=a[i+1];
a[10]:=0;
writeln(a);
end.