В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Fomabarca
Fomabarca
04.09.2022 14:53 •  Информатика

БАЛОВ! Написать программу вычисления функции линейного уравнения у=к*х+в

Показать ответ
Ответ:
beyn1oyc4cd
beyn1oyc4cd
15.10.2020 03:14

var y,k,x,b:integer;

begin

write('Введите k, x, b: ');

read(k,x,b);

y:=k*x+b;

write('Ваш ответ: ',y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота