В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Procherk1337
Procherk1337
30.12.2021 03:33 •  Информатика

Билет называется "Счастливым", если сумма цифр его номера равна 13. Написать программу, которая определяет счастливый ли билет, если с клавиатуры вводится трехзначное число​

Показать ответ
Ответ:
olyatko1984
olyatko1984
28.12.2022 02:47
Коммуникатор был придуман в начале 2000х и представлял из себя устройство, замещающее компьютер, когда к нему нет доступа (в дороге к примеру), и имеющий функции слежения за положением(путешественники могут определить куда идти если заблудились). Он не имел четких требований, и разных корпорации делали как хотели - с разными элементами управления(сенсорный экран, кнопки и т.п.). Планшетный компьютер был придуман Стивом Джобсом и его Корпорацией Apple®©. В дальнейшем и другие компании переняли его идею. Планшетный компьютер предназначен для замены ПК, как в пути, так и дома. Но главное отличие - маркетинг. Плохие Корпорации® придумывают интересное название коммуникаторы(например тот же планшетный компьютер), меняют там одну составляющую(в случае с планшетным компьютером увеличивают экран) и продают как не имеющее аналогов устройство.
0,0(0 оценок)
Ответ:
140219801
140219801
10.04.2020 02:32
Var  i: integer;  begin
for i:=1 to 9 do  write(i);  writeln(10);
for i:=0 to 8 do  write(i);  writeln(9);
for i:=1 to 2 do  write('0');  for i:=1 to 7 do  write(i);  writeln('8');
for i:=1 to 3 do  write('0');  for i:=1 to 6 do  write(i);  writeln('7');
for i:=1 to 4 do  write('0');  for i:=1 to 5 do  write(i);  writeln('6');
for i:=1 to 5 do  write('0');  for i:=1 to 4 do  write(i);  writeln(5);
for i:=1 to 6 do  write('0');  for i:=1 to 3 do   write(i);  writeln('4');
for i:=1 to 7 do  write('0');  for i:=1 to 2 do  write(i);  writeln(3);
for i:=1 to 8 do  write('0');  write('1');writeln('2');
for i:=1 to 9 do  write('0');  writeln(1);  
end.

Как сделать более кратко не знаю. Но эта программа работает.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота