В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ws4ewdrygfj
ws4ewdrygfj
13.12.2020 02:24 •  Информатика

Больше нет , сделайте это на онлайн паскале! Сделайте фото кода!
Составить блок-схему алгоритма и программу на языке Паскаль для вычисления значения функций y(x) = 2(х + |(x - 1)2|). Ввести программу, вычислить значение функции и проверить полученный результат. На проверку нужно прислать текст кода программы, результат работы кода в виде скриншота окна программы с отображением кода и полученного результата. Входные данные задайте самостоятельно. Программная реализация обязательна!

Показать ответ
Ответ:
dgostishev
dgostishev
19.03.2022 12:20

блок-схема - скрин 1

program z;

var x,y:real;

begin

write('x = ');

readln(x);

y:=2*(x + abs(sqr(x-1)));

write('y = ',y:0:1)

end.

результат - скрин 2

Объяснение:

y(x) = 2(x + |(x-1)^{2} |)

вводим x

вычисляем y

выводим y


Больше нет , сделайте это на онлайн паскале! Сделайте фото кода! Составить блок-схему алгоритма и пр
Больше нет , сделайте это на онлайн паскале! Сделайте фото кода! Составить блок-схему алгоритма и пр
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота