В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Gangster995306
Gangster995306
27.11.2020 16:00 •  Информатика

Будьте добры, напишите программу нахождения большего из трех чисел, используя процедуру (паскаль))

Показать ответ
Ответ:
Daiana4822
Daiana4822
29.05.2020 11:57

Объяснение:

procedure Maximum(a, b, c:integer; var max:integer);

begin

 if ((a>=b) and (a>=c)) then begin

   max:=a;

   exit;

 end;

 if ((b>=a) and (b>=c)) then begin

   max:=b;

   exit;

 end;

 if ((c>=a) and (c>=b)) then begin

   max:=c;

   exit;

 end;

end;

var

 a1, b1, c1, max1:integer;

begin

 a1:=2; b1:=3; c1:=5;

 Maximum(a1, b1, c1, max);

 writeln(max);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота