Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
папапапппаапап
09.08.2021 18:11 •
Информатика
Буду : ) написать программу и правильно определить тип результата, вычисляющую значение у, если значение х вводится с клавиатуры. real y=(23-x²)²
Показать ответ
Ответ:
Andrey0116
04.10.2020 01:04
Var
x,y:real; {можно integer - по желанию}
begin
Write('x='); Read(x);
y:=sqr(23-x*x);
Writeln('y=',y)
end.
Пример работы программы:
x=-3.18
y=166.09023376
0,0
(0 оценок)
Популярные вопросы: Информатика
adekvat3
07.11.2020 11:09
Напишите наименьшее число х, для которого ложно высказывание:НЕ (x = 50) или (х нечётное)?...
авяпвяа
26.04.2023 18:19
решить, с подробным решением...
gotov2344433332
05.04.2022 16:40
:) Можете не делать таблицу и диаграмму, а просто нарисовать их, мне просто важно знать как это должно выглядеть. Заранее .В Україні за 2011 рік утворилося близько 50 млн. м3 твердих...
TopGmaer
01.11.2020 14:11
Каковы функции операционной системы?Опишите процесс установки и загрузки операционной системы используя рисунок 1.32.Каким образом можно загрузить операционную систему (перезагрузить...
Аришка8668
13.01.2021 20:14
Заполните таблицу, сравнив устройства ПК, отвечающие за перечисленные функции, с ресурсами человека:...
Nastenok122
11.10.2021 19:10
При скрещивании морских свинок ген курчавой шерсти доминирует над геном гладкой, ген короткой над длинной. какое будет f1, если оба родителя гетерозиготные? , , нужно(...
linayaryshkina
11.10.2021 19:10
Подчеркните главные члены ) 1) голод – лучшая приправа кушанья. москва – сердце россии. гребень крыши осветил прозрачный розо-вый таинственный пар. 2) подчеркни главные члены предложений....
Helen4647
11.10.2021 19:10
Написать рассказ по мой любимый день недели . мой любимый день недели это суббота .в субботу вся семья дома.я могу весь день гулять на улице с друзьями .можно долго смотреть телевизор.вот...
Таня5463
11.10.2021 19:10
Вчем сущность закона периодичности? каковы его основные черты?...
123457789999876
11.10.2021 19:10
Сформулируйте определение параллельных плоскостей .сформулируйте и докажите теорему,выражающую признак параллельности двух плоскостей ()...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
x,y:real; {можно integer - по желанию}
begin
Write('x='); Read(x);
y:=sqr(23-x*x);
Writeln('y=',y)
end.
Пример работы программы:
x=-3.18
y=166.09023376