В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
manzharenko13
manzharenko13
21.04.2022 00:50 •  Информатика

[c++] написать программу - "пользователь вводит число - пк определяет его кратность" данные из кода перепишите в тетрадь. 20

Показать ответ
Ответ:
DashaB27
DashaB27
07.06.2020 00:04

#include <iostream>

using namespace std;

int main()

{

unsigned long long int a;

cin >> a;

cout << "Числу " << a << " кратны числа: ";

for(int i = 1; i <= 5; i++){

 int b=a*i;

 cout<<b<<" ";

}

cout<<"...";

}

Пример:

10

Числу 10 кратны числа: 10 20 30 40 50 ...

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота