В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Patsanchik999
Patsanchik999
03.01.2021 17:41 •  Информатика

C++ Удаление элемента

Удалите из массива элемент в индексом k. Обратите внимание, считывание и вывод массива уже написаны за вас, необходимо написать только фрагмент программы — само удаление элемента.

Входные данные

В первой строке задано натруальное число n (n≤100) и индекс k (0≤k

#include

using namespace std;

int main()

{

int n, k;

cin >> n >> k;

vector A(n);

for (int i = 0; i < A.size(); i++) {

cin >> A[i];

}

for (int i = 0; i < A.size(); ++i){

cout << A[i] << " ";

}

cout << endl;

return 0;

}

Показать ответ
Ответ:
Андрей1935362825
Андрей1935362825
16.04.2021 15:53

A.erase(A.begin()+k);

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота