Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Бодя386
04.02.2023 07:47 •
Информатика
Чему будет равно значение переменной c в результате выполнения фрагмента программы a: =1257; c: =0; while a> 0 do begin if a mod 2< > 0 then b: =a mod 10; c: =c+b; a: =a div 10; end; 1) 5; 2) 13; 3) 16; 4) 18.
Показать ответ
Ответ:
kolap2230
02.10.2020 08:38
Var a,b,c:integer;
begin
a:=1257;
c:=0;
while (a>0) do
begin
if (a mod 2 <> 0) then
b:= a mod 10;
c:=c+b;
a:=a div 10;
end;
writeln(c);
end.
Вариант ответа: 4
0,0
(0 оценок)
Популярные вопросы: Информатика
egordyachenko
29.11.2020 20:43
Составить программу которая считает сколько будет 2×2 и отвечает верно или неверно...
Школа221111
01.11.2021 18:35
1. как будет изменяться адрес ячейки если формулу =a$1^2+10 копировать вдоль столбца? 2....
nadezdaakopan
27.10.2022 18:30
)заполните массив случайными числами напишите программу вычисления значение y=x[1]* x[2] *x[3] *x[n]...
gfjew56df
27.10.2022 18:30
Репетиционный экзамен в спб 9 потоков по 100 человек в каждом. каждому из них выделяют специальный код, состоящий из номера потока и номера в потоке. при кодировании...
diman129
06.11.2021 11:14
Какой алгоритм можно назвать линейнем? пример...
Admer
06.11.2021 11:14
20 честно найдите в терминологическом словаре определения 2-3 понятий через ближайший род и видовое...
mimikatja12
21.04.2023 06:03
4*343^5+6*49^8-50 информатика егэ 16 ....
elyaminaewap06uze
11.05.2021 14:04
50 1)запишите код данной bmp-картинки (код цвета дан в bgr), учитывая перенос строки, в 16сс: ff0f99 2)переведите этот код в 2сс: 3)сколько бит информации он занимает?...
lolmrminilotr
16.05.2021 07:55
Массив вводится в области описания const, вывести массив в строку его минимальный элемент и номер минимального элемента....
Наталья162345
16.02.2022 07:50
вас В одній із вивчених поезій Леся Українка використала образ античного героя : * АЗевса БПрометея ВСізіфа ГАріадни 2 «Брязне клинок об залізо кайданів,Піде луна...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
a:=1257;
c:=0;
while (a>0) do
begin
if (a mod 2 <> 0) then
b:= a mod 10;
c:=c+b;
a:=a div 10;
end;
writeln(c);
end.
Вариант ответа: 4