Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
dimadi1
21.12.2021 05:09 •
Информатика
через час сдавать надо. напишите программу на паскаль. ввести с клавиатуры двумерный массив 4*4 элементы массива являются целые числа найти максимальный элемент и определить его место нахождение
Показать ответ
Ответ:
FeGLoCk
17.09.2020 13:47
Программа для решения задачи - в прилагаемом файле
0,0
(0 оценок)
Популярные вопросы: Информатика
unucozi
20.03.2020 03:00
Программирование на С++Дан двумерный массив целых чисел 7x7. Составить программу:а) которая определяет, есть ли в некоторой строке массива хотя бы один элемент, равный заданному...
KoreanSun1109
23.11.2022 16:15
Составить программу: Заполнить массив с именем B Количество элементов 50 Заполнить случайными числами в диапазоне от 0 до 3 Посчитать количество элементов равных 0 Посчитать сумму...
avon300817
30.03.2020 03:51
КТО РАЗБИРАЕТСЯ В ИНФОРМАТИКЕ напишите программы:1)заполните двумерный массив 10 на 10 нулями и единицами в шахматном порядке2)Вводится число n. заполните массив n на n нулями и...
Раола
08.06.2020 17:26
Для чого використовують перемикачі?...
belikvlad14
23.06.2021 01:07
КТО РАЗБИРАЕТСЯ В ИНФОРМАТИКЕ напишите программы:1)заполните двумерный массив 10 на 10 нулями и единицами в шахматном порядке2)Вводится число n. заполните массив n на n нулями и...
еьпа
31.03.2022 03:50
паскаль 1) даны стороны прямоугольника а и б,найти периметр прямоугольника,если а=4;б=9 2)даны 3 целых числа.найти количество положительных чисел в искомом наборе. 3)вычислить сумму...
karisha119
21.04.2022 15:41
Инфрмткаа сделать таблицу и написать формулы ...
ElvirO
02.12.2020 11:51
решить ошибку: program second; const N= 10; var a: array[1..N] of real; i: integer; begin for i:=1 to N do a[i]:= 2*a[i-1]; writeln( Массив A: ); for i:=1 to N do write(a[i]); end....
89370982401
04.11.2022 15:12
Сор 1 по информатике шестой класс 4 четверть...
максим1723
31.07.2020 16:23
Подключение к Интернету. Определите Истинные и Ложные высказывания Для подключения к Интернету необходимо установить аппаратную связь с одним из компьютеров, уже находящихся в сети....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота